View Full Version : Private messages

11-18-2013, 09:37 PM
I notice that whenever I send a private message to a member, there is no record of it saved in "Sent Messages". There is no real indication that a private message has ever been sent. Is this normal, or a "settings" issue?

Thank you.

11-18-2013, 09:59 PM
If you click on "Private Messages" in the upper right hand corner, it will take you to your Private Message page. There you will find "Folder Controls", usually set to "Inbox" with a drop down choice. Click on that and a "Sent" box will show. This is where your sent messages are kept.

11-19-2013, 11:27 AM
Thank you Steve - I was aware of that, but the problem is that when I do that, it always shows "0" sent messages, even though I've sent a few. There doesn't seem to be any record of my "sent messages" being stored &/or accessible.

11-19-2013, 09:30 PM
Any chance you are at message limit?

11-20-2013, 08:49 AM
Good idea, Dorsal, but no - I haven't done many private messages, and the sent box just shows "0 Private Messages".

11-20-2013, 04:47 PM
John- take a look under your "User CP" heading in the blue bar. "User CP is the very first heading in that blue bar near the very upper left corner of any page just to the right of the advertisers section.

Click on it and a drop down menu will appear. Read down that menu until you see the sub-heading "Settings & Options".

Click on that and a box will open.

Look for the "Private Messaging" section of that box. The very bottom of that section should be a box to check or un-check to place a "sent " message copy in your "sent message" folder.

Hopefully you will find that box un-checked. Good luck.

11-20-2013, 09:07 PM
That was it, Steve. Thank you very much! I do feel stupid though, that I didn't check those settings before wasting time. Thanks to all!!

06-09-2017, 10:46 AM
JE, Don't feel stupid ... it's a kids game and you are the smart one for asking the question and plugging into the folks here who are willing to help,
Yours, DB.