View Full Version : Adding pictures not working???

11-11-2020, 07:00 AM

I was trying last night to update my thread with a few pictures of my progress and I wasn't able to add pictures using the "Insert Image" button. I was also not able to add pictures using the paperclip icon and resulting popup window. I thought it was something temporary so waited until this morning but it is still doing the same thing. My pictures have been sized to 640x480 already. Not sure if I broke something on my end or if it is forum-wide.

Feel free to delete this thread if needed


John Brannen

11-11-2020, 10:11 AM
Hi John,
Scroll down, click on "Manage Attachments". A box will pop up... click on "Add Files". Browse, Upload, etc., etc. You don't need to resize them... the program will do that for you.


11-11-2020, 10:14 AM
John, I went into operating software and all your “permission” settings are normal.

11-11-2020, 10:21 AM
I might be wrong, but I think that certain browsers or operating systems may be an issue with doing it the way you described. It hasn't ever worked for me that way also. I've found that it works every time if I do it as I described, using the "Manage Attachments" feature.

11-11-2020, 10:28 AM
I tried it two ways, first using the "Insert Image" icon, and then using the Manage Attachments selection from below the textbox. Maybe its my computer not cooperating. I restarted the browser (Chrome), but I'll reboot the computer and try again.

Thanks for testing.


11-11-2020, 10:57 AM
Well it seems it is something to do with Chrome. Even after reboot it didn't work in Chrome. I then tried MS Edge and it worked, so I guess it is an issue with Chrome.


Eric Page
11-11-2020, 12:57 PM
It's not just you, John. I have exactly the same problem in Chrome. I have to use Edge in order to place inline images in my posts.

This seems really odd to me, given that Edge now uses the Chromium engine, but there you go.

Since this forum is the only thing I use Edge for, I set it to automatically open TeamKitfox every time it opens. Saves a couple of clicks...

Delta Whisky
11-11-2020, 05:48 PM
I had the same problem using Firefox for about a week, then the problem disappeared. Maybe the internet gods will fix Chrome soon too.